exclamation-circle I lost Forest set

  • ihudkundy
  • ihudkundy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
29 May 2018 22:38 - 29 May 2018 22:39 #1841 by ihudkundy
ihudkundy created the topic: I lost Forest set
i lost Forest set when i loaded new sets. Any idea how can I get that back?
Last edit: 29 May 2018 22:39 by ihudkundy.

Please Log in or Create an account to join the conversation.

More
06 Jun 2018 07:15 #1842 by Tonda
Tonda replied the topic: I lost Forest set
What do you mean with "when I loaded new sets"? Did you install any new modded sets? If so than the modded set seems to have overwritten the forest set. Just delete the new installed files and the forest set should appear again.

Please Log in or Create an account to join the conversation.

  • ihudkundy
  • ihudkundy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
09 Jun 2018 10:35 #1843 by ihudkundy
ihudkundy replied the topic: I lost Forest set
Okay thank you by help!

The problem is that I loaded many modded sets at once, and i have used plenty of them for my movies already.

Of course I made safety copy of Movies folder before loading new sets.

But if I will reset everything as it was, then I will lost those parts of my new movies which have loaded sets.

And also it was one day project to load all thease things.

So the resolve I am loking is that if someone knows which set will overwrite the original forest set, I would be very thankfull if he point that for me.

And now solved out a new problem. The Movies doesn't let me to make any roads anymore, like slabs.

Please Log in or Create an account to join the conversation.

More
19 Jun 2018 19:39 #1848 by Tonda
Tonda replied the topic: I lost Forest set
Okay. Do you use the "The Movies Editor (MED)" www.themovies3d.com/en/downloads/downloa...ovies-editor-med-102 ?
If so then extract the new installed set (wich has overwritten the forest set). Then you can find in your MED data folder all the files which belongs to this set. Take a look at the folder "textures" inside that new data folder and find the names of all used textures. After that delete all the same named dds.files inside your game textures folder. Then the origin textures should appear again.
If you didn't finish the movie where you used the new installed set then first finish and export it. After that you can either restore the forest set or keep the new set but you can't use both in the same configuration. To use both in one configuration you have to copy and rename the components of this mod - that means you have to change this set mod into a pure mod that doesn't overwrite existing mods (but that's to complicated for me to describe it in some simple sentences in a foreign language).

The other thing - what happens now, if you want to place slabs? And is it inside your movies or is it maybe on the extended Studio-area? On this additional area it's not possible to place road plates.

But if you find out, that your data folder doesn't work correctly anymore and that some other things don't work anymore too then finish and export your movies and delete your last (bug) data folder version and replace it by a safety copy which works correctly. Once when I was not very experienced with mods I had to delete the complete game and installed it new. I started the new data folder with "The Movies Director's Cut" www.themovies3d.com/en/downloads/downloa...cut-standard-version .

Please Log in or Create an account to join the conversation.

  • ihudkundy
  • ihudkundy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
30 Jun 2018 19:44 #1850 by ihudkundy
ihudkundy replied the topic: I lost Forest set
Ok thank you i will try that. And this Director's Cut is awesome.

Still does anybody know what set or prop or mod could possibly overwrite forest set?

And the other thing - the movies broke down if i try to add slabs in studio-area.

Please Log in or Create an account to join the conversation.

More
10 Sep 2019 21:45 #1943 by Tonda
Tonda replied the topic: I lost Forest set
The only way to overwrite it is to install a modded set called "set_landscape_forest", but I don't think that you've done this. It sounds like your data-folder ist crashed, also the thing with the slabs seems to verify this. I'm afraid you have to make a new data folder.

Please Log in or Create an account to join the conversation.

  • ihudkundy
  • ihudkundy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
28 Nov 2019 20:57 #1990 by ihudkundy
ihudkundy replied the topic: I lost Forest set
Hi Tonda. I found i have installed set called set_landscape_forestautumn

Could that be the reason? How can I deactivate that set?

Please Log in or Create an account to join the conversation.

More
04 Dec 2019 19:13 #1997 by Tonda
Tonda replied the topic: I lost Forest set
Well, not really, that's another name. The textures could be overwritten, but the set should still be there.
I posted to you the original datas of this set: www.mediafire.com/file/tifrh1d92d9nbgm/forest_set.rar/file
If you install it, the forest set should appear again. If not, your data folder is damaged and you have to create a new one.

Please Log in or Create an account to join the conversation.

  • ihudkundy
  • ihudkundy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
04 Dec 2019 21:48 #1998 by ihudkundy
ihudkundy replied the topic: I lost Forest set
Hmm, it didn't help. Maybe I just download this "set_landscape_forest". Is it identic for the original one? Maybe I just use that it's okay for me.

Please Log in or Create an account to join the conversation.

More
08 Dec 2019 20:17 #1999 by Tonda
Tonda replied the topic: I lost Forest set
Yes, of course it has the name "set_landscape_forest" now. But it should be your missed set.

Please Log in or Create an account to join the conversation.

Moderators: Tonda